Basic System Requirements

This article was written for version 2.0.9 of Core. Click here for the most recent version of the help center.

Before attempting to run PolySync, please ensure your device meets the following requirements

  • A computer using one of our Supported Architectures
  • Ubuntu Linux version 16.04 for x86_64 architectures
  • At least 4GB of RAM
  • Processor with 2.2GHz CPU or better
  • A valid license key